Archive

Posts Tagged ‘shares’

The case of the suddenly appearing SMB shares

July 6, 2008 Leave a comment

Macs surprise me sometimes, and my hackintosh even more so. It could be a simple way of doing something that just makes sense, or something you would never believe was that easy because other operating systems make it so hard. Occationally something happens that I wasn’t expecting at all.

I just had one of the later. After much time spent searching for solutions to the missing SMB shares in my Mac’s network, they just appeared.

Read more…

Advertisements

10.5.3 issues

June 12, 2008 2 comments

So 10.5.3 has been here for a couple of weeks, the graphics fix is installed and everything is working as well as it did before. Only the problems aren’t fixed. The failure of the Finder sidebar to display local network shares is still present, and as puzzling and irritating as ever. I had a play around with my setup today, which comprises a Macbook, hackintosh and iPod Touch. The Macbook shows the iPod in the Finder sidebar and can connect to it. The Hackintosh doesn’t show the iPod. I went through the network settings of the Macbook and hackintosh to check they were configured the same, and found the Ethernet setting on the Hackintosh were automatically configured. I switched this to manual like the Macbook, and the iPod, Macbook and my Synology server appeared. The Macbook still can’t see the Synology server. From the Hackintosh I connected to all three network shares, but they disappeared from the Finder sidebar when ejected. And don’t come back until I make a change to the network settings that needs applying.

I could understand if this was a hackintosh problem, but the Macbook is just as flaky. Will 10.5.4 fix this, or do we have to wait for 10.6?

The second issue on the hackintosh is the failure of the computer to prompt for a password after the screensaver has run. The option in system preferences is set, but there’s no password prompt. Again, I could understand if this was a hackintosh problem but there are many reports of Macintosh owners suffering the same issue.

There’s also been a new problem on the Macbook, though this has for now disappeared. Selecting a number of images using quick view resulted in flashing of the window components. This seemed worse when viewing an index sheet, especially full screen. I haven’t suffered graphical problems previously on the Macbook so hopefully this was a fluke.