Archive

Posts Tagged ‘finder’

Snow Leopard videos

June 27, 2009 Leave a comment

Mac OS 10.6 Snow Leopard has been marketed so far as a refinement of the existing 10.5 Leopard operating system, offering a smaller footprint and increased performance as opposed to lots of new features. That doesn’t mean there are no visible changes for the end user, as many components have seen additions and improvements in existing features. The video’s below show some of the improved interface elements in Snow Leopard.

The enhanced Dock ‘Stacks’ feature of Snow Leopard Read more…

Advertisements

The case of the suddenly appearing SMB shares

July 6, 2008 Leave a comment

Macs surprise me sometimes, and my hackintosh even more so. It could be a simple way of doing something that just makes sense, or something you would never believe was that easy because other operating systems make it so hard. Occationally something happens that I wasn’t expecting at all.

I just had one of the later. After much time spent searching for solutions to the missing SMB shares in my Mac’s network, they just appeared.

Read more…

‘Shared’ drives still missing in 10.5.2

February 13, 2008 6 comments

Finder SharedOne of irritations of Leopard since it was released last year was the shared computers list in the Finder sidebar. Not that it’s an irritating feature since it stopped the requirement of connecting to servers to access them. The irritation is that it doesn’t work. The shared section on my macbook lasted around an hour after I first installed Leopard, and has been AWOL ever since. I’ve scoured the net for any method of restoring this feature with no joy. Other Macs show up if they are using AFP, but anything SMB (that’s windows and my Synology Diskstation) are missing. I’ve disabled Little snitch and the Leopard firewall. Deleted the smb.conf file so a new one was generated. I even followed these instructions to change the DNS lookup order. 10.5.2. was my last hope of seeing this fixed, but after many ‘no known issue’ builds there’s still an issue. Maybe this one is being saved for 10.5.3?

Categories: apple, bug, software Tags: , , , ,